contacting the administrators

More
5 years 2 months ago #29085 by malvina
Hi,

I have been trying to post a new topic for a few days but I always get a message saying that my post has been considered spam. I have sent an email through the contact page to the administrators but haven´t received any responses yet (and based on previous experience, I do not have much hope that I ever will). Does anybody have an alternative contact method, or know a way around the "spam" issue?

Many thanks

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #29086 by AR_convert
System can do this if you try to use a weblink.

Always looking for the next boat :)

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #29089 by malvina
Thank you AR. I took out the links and it worked.

Not being able to put links on an internet blow looks like quite a limitation.

Again, thanks for the help

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #29090 by MCImes
not sure what email you tried, but you can also email This email address is being protected from spambots. You need JavaScript enabled to view it.

Rob M, the main moderator for the site has answered me a couple times from that email. you can probably ask for a green light or clarification of the reject. I think he can green light your posts. And ya, it seems to be links that bugger things up. But I think ive seen them in threads before, so I think it only applies to your first few posts

Cheers

Current - Kai Wa'a Vega Flex & Swordfish S Carbon in Ventura County, CA
Past Boats: Epic V10g1, Stellar SRg1, Fenn XTg1, Swordfish S Glass
"When you've done something right, they wont know you've done anything at all"

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago - 5 years 2 months ago #29091 by Uffilation
"Not being able to put links on an internet blow looks like quite a limitation.

Workaround: Just "edit" your post afterwards by adding the links. Only when posting directly with a link, it's considered spam ... so post without the link, then edit by adding the link ;-).

Last edit: 5 years 2 months ago by Uffilation. Reason: link added :-)
The following user(s) said Thank You: Spacehopper

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #29094 by malvina
Managed to do it by posting without links and then editing to add them.

Many thanks to all for your help

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #29191 by Uffilation
Rob, just to confirm that I wrote you an email reg. my account.

Please Log in or Create an account to join the conversation.

Latest Forum Topics

  • No posts to display.